Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
10:24:25 - 12/06/2019

V8 Dakotas
FromMessage
Zute
Dodge Dakota
JOIN HERE
 Email

4/30/2002
09:58:06

Subject: Grinding noise at Start-up
IP: Logged

Message:
When my truck hasnt been started in a day or two, when I start it up, after about 5 seconds or so, there is a loud grinding sound. It is coming from the front of the truck, and almost sounds like it's gringing into gear, even though I am still sitting in park. It happens once in a while, but I have noticed that I hear it more often after the truck has been parked for at least a day.

Does anyone know what this noise could be? The dealer didnt have a clue...because it could not be recreated at the shop.

All replies appreciated.





DaveR
Dodge Dakota
JOIN HERE
 Email

4/30/2002
19:35:04

RE: Grinding noise at Start-up
IP: Logged

Message:
Sounds like your missing a tooth or two on the flywheel/flexplate. I have heard it before and it ain't a pretty noise. Good news is if it is that it isn't very expensive from what i know.



CW
GenIII
 Email User Profile


4/30/2002
20:26:49

RE: Grinding noise at Start-up
IP: Logged

Message:
If it is a auto then it is air in the lines. Try putting it in nutral and see it it goes away.

2001 4.7 RC 5sp 3.92 LSD

Click on thumbnail for mods.

Zute
Dodge Dakota
JOIN HERE
 Email

4/30/2002
20:34:59

RE: Grinding noise at Start-up
IP: Logged

Message:
It only happens once and it is quick (less than a second)....then it stops and that's the last you hear of it until the next morning....

Usually happens after about 5 seconds of being started cold....and usually after the truck has sat for a day or two without being started or moved....sounds like its coming from the tranny or the steering column...very strange.





Bob W
GenI
 Email User Profile


4/30/2002
23:25:09

RE: Grinding noise at Start-up
IP: Logged

Message:
solenoid ?



Zute
Dodge Dakota
JOIN HERE
 Email

5/01/2002
08:22:49

RE: Grinding noise at Start-up
IP: Logged

Message:
Well...like I said...the mechanic at the dealer didnt know what it was, and never heard of it before from anyone else. I have gotten some great info from this board before, so I figured I would post it to try to get some ideas to take to them to check.

It happens once in a while (usually after the truck has been sitting longer than a full day), and it happens within 5 seconds of starting it up. It is a violent noise, almost sounds like youve hit something, or like you have thrown the truck into reverse while moving forward.

Its very hard to explain. Next time it happens, I will try to capture a better description of the shound.

I appreciate all the ideas and replies. If anyone has experienced anything like this, please let me know.

Zute



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.