Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
14:25:16 - 09/20/2017

V8 Dakotas
FromMessage
mutant38
Dodge Dakota
JOIN HERE
 Email

2/09/2005
07:50:54

Subject: 4.7 ENGINE TICK
IP: Logged

Message:
IVE GOT A 2001 DAKOTA SPORT QUAD CAB 2 WD. WHEN THE TEMP IS COLD OUT 40 OR BELOW WHEN I START MY TRUCK IT APEARS TO BE MACKING A TAPPING NOISE FROM THE ENGINE. AS SOON ASIT SLIGHTLY WARMS UP IT SEEMS TO QUITE. THEN ONCE IT S WARM I CAN LET IT SIT 3OR 4 HOURS AND IT IS FINE ON THE NEXT START. ONLY SEEMS TO DOIT AFTER SITTING ALL NITE. I CALLED THE DEALERSHIP HERE AND THEY SAY THIS IS PRETTY COMMON AND NOT TOO WORRY. THOUGH I HAVE A HARD TIME WITH THAT. ANY IDEAS?



Kev
Dodge Dakota
JOIN HERE


2/09/2005
09:50:10

RE: 4.7 ENGINE TICK
IP: Logged

Message:
I have a 2003 QC 4x4 and I hear the same thing!
that krazy tick has bother me for a while too.
But it only last about 30 seconds and only happens when the truck has been sitting in the cold over night!
I assume it just one of those things you have to live with.



daffydak
GenIII
 User Profile


2/09/2005
10:43:41

RE: 4.7 ENGINE TICK
IP: Logged

Message:
same thing here... I think It's a lash adjuster going bad. I hear it in the passenger side of the engine on COLD starting only.. it lasts for around 30-45 seconds, then it completely goes away. I'm thinking about trying AutoRX.. I have heard that it works wonders quieting down noisy valve trains.



Dan

MOPAR=More Power!!

00 CC Sport Plus 4.7L 4X4 Auto, 3:55 LSD
Flowmaster orig. 40 series (2 chamber) muffler, adjusted tps to .76V, ported TB, home brew intake setup w/K&N filter, more mods to come!!!

Lurkin
Dodge Dakota
JOIN HERE


2/09/2005
11:40:30

RE: 4.7 ENGINE TICK
IP: Logged

Message:
What oil filter are you using? Are you sure it's not the anti-drain valve on the filter?



mutant38
Dodge Dakota
JOIN HERE
 Email

2/09/2005
14:29:19

RE: 4.7 ENGINE TICK
IP: Logged

Message:
it has a pz34 penzoil filter.never heard of a anti drain valve.



Lurkin
Dodge Dakota
JOIN HERE


2/09/2005
16:03:42

RE: 4.7 ENGINE TICK
IP: Logged

Message:
It's just a thought. There has been plenty of discussions on if the anti-drain valve in the filter is not working properly, then after the truck sits for while all the oil drains from the top-end, and the ticking happens until the oil makes its way back up to the top.

And, as someone above said, it may just need an engine flush...

You might try a premium filter (NAPA Gold, Wix, K&N, AMSOil, etc.) and see if that helps.



04QuadDak
Dodge Dakota
JOIN HERE
 Email

2/10/2005
21:41:38

RE: 4.7 ENGINE TICK
IP: Logged

Message:
I think it is probably the hydraulic lifters in the engine...since your engine is cold, all the oil is in the bottom of the engine...since the lifters are hydraulic, they need oil pressure to "lift" the pushrods...

Like you said, once the engine is running for a while, it quiets down...well the lifters just needed to get some oil pressure too is all...nothing to worry about ;-)



clyde
Dodge Dakota
JOIN HERE


2/10/2005
23:54:30

RE: 4.7 ENGINE TICK
IP: Logged

Message:
lifters? pushrods? in a overhead cam engine?



Lurkin
Dodge Dakota
JOIN HERE


2/11/2005
09:10:24

RE: 4.7 ENGINE TICK
IP: Logged

Message:
Change lifters/pushrods to lash caps and cam follower tapets, then the idea is still the same,,, waiting for oil to get pushed to the top end



4x4Dak
Dodge Dakota
JOIN HERE
 Email

2/12/2005
13:51:13

RE: 4.7 ENGINE TICK
IP: Logged

Message:
Mine did the same thing, except that I could still hear after it warmed up, not as loud though. It was an exhaust leak on both sides of the engine. It was at the rear of the manifolds, all I did was tighten up the bolts and it went away.

01 Quad Cab Sport 4x4 4.7l 5spd
HO Cams, Volant CAI, Flowmaster 40srs, Ported TB, Amsoil on everything and Water Wetter. 3” PA, 3” Rancho, RS9000x’s, 35” Pro Comp MT’s, 2 KC 6” 150 Watt lights on a Westin Safari Bar, Smittybilt Nerf Bars and Clear Corners, Brembo Slotted Front Rotors and Hawk Pads, 4.56 gears and full detroit locker.



peter
Dodge Dakota
JOIN HERE
 Email

10/09/2016
13:01:33

RE: 4.7 ENGINE TICK
IP: Logged

Message:
mine has been doing this since it was new. its not as loud after it warms up but it still there. it annoys the heck out of me . Its an 02 Dakota I had since new, it has 60,000 on it now and I had it back under warranty a few times back in the day, but the usual B/S from the dealer . I just keep waiting for it to self destruct...throw a rocker or push rod. I just don't want to pay to have the top end redone till it blows.. Other then this its been an awesome truck and is still like new condition. I tied all the " magic potions to free the stuck lifters etc. nothing worked.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.