Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
19:51:43 - 05/29/2020

V8 Dakotas
FromMessage
kevin
Dodge Dakota
JOIN HERE
 Email

8/17/2003
21:45:19

Subject: Flaky TPS?
IP: Logged

Message:
My 01 QC 4.7 popped out a P0123 TPS code recently.
I read through all the posts about TPS mods and sure enough mine was at 1.2 Volts. The resistance read OK but I couldn't get the code to clear so a trip to the dealer and $75 later, I put in a new TPS. A week later, same code, same voltage. This time I decide to yank the intake to look at the Throttle body. I realized I had left the key on when I noticed the TPS voltage had dropped to .64 and I still haven't figured out why. For some reason I fully expect to see the check engine light again. Anyone else seen this problem?



JZ
Dodge Dakota
JOIN HERE


8/18/2003
01:40:28

RE: Flaky TPS?
IP: Logged

Message:
I got the check engine light and the P0123 code when I adusted my TPS to .72V. I just reset the computer and it hasn't shown up again.



Demon Dakota
DakotaEnthusiast
 Email User Profile


8/18/2003
18:31:23

RE: Flaky TPS?
IP: Logged

Message:
I've never had a CEL light from the adjustment of my TPS...

K&N Drop in AF (CAI during summer months)
True Dual exhaust and removed third cat
HO Cams & HO Intake
FASTMAN 70mm TB
Autolite 3923 Plugs
TPS @ .76 VDC
IAT Adjuster Mod
14.52@94.2 MPH at Silver Dollar Raceway

   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.