Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
17:39:15 - 10/22/2014

V8 Dakotas
FromMessage
Ron
Dodge Dakota
JOIN HERE
 Email

10/10/2002
14:26:09

Subject: 93 Dakota Tranny Prob
IP: Logged

Message:
Brief background. Inherited this truck about a month ago. Been sitting static for about a year or so. Making progress here and there fixing a few things getting it back up to speed. It's a 5.2L 4x4 and everything works great except for when accelerating occasionally, the transmission seems to slip (races up until I decel, then seems to engage). Happens in overdrive and off. And it usually happens between 2'nd and 3'rd gear. I'm thinking a sensor of sorts, but I could be way off. Any ideas on where I should start or if any of you have had the same or similar problem, would like to hear your thoughts! It's a sweet truck and this is the only real problem with it. Thanks ahead of time!



Ron
Dodge Dakota
JOIN HERE
 Email

10/10/2002
17:50:40

RE: 93 Dakota Tranny Prob
IP: Logged

Message:
Thanks for all the help.



DaveR
GenII
 Email User Profile


10/10/2002
18:30:59

RE: 93 Dakota Tranny Prob
IP: Logged

Message:
I don't claim to know a whole lot about transmissions, but i'll relate the little bit of experience I have. It sounds like the converter isn't locking up properly. I had probloms with fluid leaking from a crack in the valvebody and locking the converter up in first gear. I figure you already checked your fluid levels because low fluid would deffinatly cause racing as you said. Maybe adjust the bands and the TV cable. Sorry, that's the best i got.



Ron
Dodge Dakota
JOIN HERE
 Email

10/11/2002
07:12:01

RE: 93 Dakota Tranny Prob
IP: Logged

Message:
Thanks DaveR. That's all I was really asking for was others experiences and at least you've given me good places to start. I don't want anyone to "fix" my problem, just steer me in the right direction. Yes, my fluid levels are good. The linkages might be my first look/adjust. Would a diagnostic test on the PCM tell me anything? I'm guessing if it did have faults, I would get a light. It's weird because I drove it about a hundred miles and the problem went away (once) at about 60-70 miles, then came back on next start. And if I lay down on the accelerator from a crawl, it doesn't hang between gears at all.



DaveR
GenII
 Email User Profile


10/11/2002
12:36:23

RE: 93 Dakota Tranny Prob
IP: Logged

Message:
I don't want to see anyone go away pissed, so I figured i'd post anyway. Try checking your codes by turning the key on, off, on, off, on then leave it in the on position (not start position) and the check engine light will flash a series of codes. At the end there will be a code 55 which means end of codes. Looking through my guide there is only one code that relates to the transmission and that's 37 (3 flashes pause 7 flashes) which is part throttle unlock driver solinoid curcuit. I don't know what that means, but it's one I have that's reoccuring. I really don't know if the transmission interfaces much with the PCM in our older trucks. When I burned up my trans the shop I went to actually had to drop the pan and said nothing about running any computer checks. Hope this helps



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.