Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
20:16:17 - 10/31/2014

V8 Dakotas
FromMessage
colten
Dodge Dakota
JOIN HERE
 Email

12/13/2010
11:00:36

Subject: no heat
IP: Logged

Message:
my heater works when i idle not super super hot, but it is warm. when im driving up to speed if the fan is on high it feels ice cold. when i turn the setting to low i can feel some heat but not much. its -26 here this morning in northern mn and it barely enough to defrost the windows! changed thermostat and water pump, flushed and back flushed my heater core. still nothin. i do have a bad intake gasket that im in the process of changing, could that be the possible cause of no heat(vacuum loss) just curious what yo think



Freezer
Dodge Dakota
JOIN HERE
 Email

12/13/2010
15:50:45

RE: no heat
IP: Logged

Message:
You freeze in all dodge dakotas and rams. Worked on a construction site last winter, there were several dodge dakotas and rams on the job site, and the heat output was an issue with all of them. Yes, all of them!!!





daddio
Dodge Dakota
JOIN HERE
 Email

12/13/2010
21:26:30

RE: no heat
IP: Logged

Message:
Freezer, there must have been something wrong with all of those dakotas.

Colten, vacuum loss could be your problem.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.