Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
21:28:57 - 04/25/2018

V6 Dakotas
FromMessage
JFH
GenII
 User Profile


5/10/2004
14:09:18

Subject: Rear End???
IP: Logged

Message:
When I allow the RPM's to go above 3500, I sometimes get a wistle type sound. It doesn't always do it, and will only do it while moving. If I rev the motor in nuteral, it never happens. Also it doesn't seem to matter what gear I am in. Could it be the rear end? If so, what is it? I am planning on swapping out the slow 3.23's for either 3.9's or 4.1's. Would this solve it, or should I just change the fluid?

http://www.cardomain.com/memberpage/546400

00Dak
Dodge Dakota
JOIN HERE


5/10/2004
14:51:04

RE: Rear End???
IP: Logged

Message:
Mine does that once in a while, I am pretty sure that it is just tranny whine. My moms Grand Cherokee, still a MOPAR, whines as well. I wouldn't worry about it.



JFH
GenII
 User Profile


5/10/2004
16:54:30

RE: Rear End???
IP: Logged

Message:
It never did it untill recently and it really dosen't sound good. The fluid is due for a change, but I want to do the gears anyway so I'll do the fluid then.

http://www.cardomain.com/memberpage/546400

JFH
GenII
 User Profile


5/11/2004
07:48:54

RE: Rear End???
IP: Logged

Message:
Anyone Know what could cause this?

http://www.cardomain.com/memberpage/546400

   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.