Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
22:31:00 - 11/28/2021

V6 Dakotas
FromMessage
CWA Dakota
Dodge Dakota
JOIN HERE
 Email

4/30/2002
02:53:57

Subject: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
I have a 95 Sport with a 3.9 Magnum and I have a problem that any kind of help or explanation would be greatly appreciated. Every time my truck rolls around 3000 miles after an oil change the oil pressure light comes on then 30 seconds after that the pressure gage falls to the floor.... Change the oil and filter Pressure is up and light goes away instantly....... I have no clue what is doing this, but it is consistant... every 3K miles... It's a heck of a reminder but very, very inconvenient



98FlameRdDak
Dodge Dakota
JOIN HERE
 Email

4/30/2002
07:40:06

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
Cheap filter? Cheap Oil? Oil sending unit? Kinda strange that the oil gauge drops after 3000 miles.

Just my 2 cents...



CWA Dakota
Dodge Dakota
JOIN HERE
 Email

4/30/2002
21:32:40

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
Fram fitler... Castrol SYN blend 10w30... It isn't a sending unit cause you can hear lifter rattle after a few minutes.... I then always shut it down and pour a little in just to get to the valley.... Then when I get home or to an oil ripoff place I change it and it works fine....



Todd W
GenIII
 User Profile


4/30/2002
22:10:47

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
Whats the oil level at that point? Sounds to me like your leaking/burning oil at a rate that just -happens- to mean your oil is low enough to effect pressure at 3000 miles.

Could be a Bellypan gasket?



'00 RC Sport, Forest Green, 3.9L, 5-speed 3.55, Airaid Intake with relocated IAT, Autolite 3923s, Ported Throttle Body, Borg & Warner Cap/Rotor, Accel Coil, JBA 9mm Wires

'Do not trifle with me--I am a master of Chop-Off-Obnoxious-People's-Heads-Do!'

CWA Dakota
Dodge Dakota
JOIN HERE
 Email

5/01/2002
21:36:37

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
No Leaking on the belly pan.... Oil level is between 1/4 to 1/2 qt low..... Most of the time it is not low at all though.... Not making much sense to me....



Todd W
GenIII
 User Profile


5/01/2002
23:44:31

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
Might be time to drop the oil pan and inspect the pump and oil pickup. Sounds like one of the two to me, since your hearing lifter noise it -does- mean your not getting oil pressure.



'00 RC Sport, Forest Green, 3.9L, 5-speed 3.55, Airaid Intake with relocated IAT, Autolite 3923s, Ported Throttle Body, Borg & Warner Cap/Rotor, Accel Coil, JBA 9mm Wires

'Do not trifle with me--I am a master of Chop-Off-Obnoxious-People's-Heads-Do!'

MightyDakSXT
GenIII
 Email User Profile


5/03/2002
11:36:31

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
I just did an oil change on my truck at 2,600 miles. I filled it with Mobil 1 10w30 and I'm trying the new Fram X2 filter. I don't know if it's normal, as I've never really paid much attention to it before, but I've noticed that the oil pressure fluctuates depending on engine RPM. Pressure goes up when I'm under heavy acceleration or highway speeds. Pressure is low when I'm at idle. The needle never goes past the two hash marks. I just figured that's because I've gone to Mobile 1 synthetic. Or maybe it always did that with regular dino oil and I never paid attention.


2002 SXT, 3.9 Liter V6, RC, 5-speed, 3.55 rear
-={ Second place is the first loser.} =-
Extang Tonneau, Autolite 3923 Plugs, Brass Cap & Rotor, K&N Filter, Gibson Catback Exhaust, Robert Shaw 180 Degree T-stat, Custom Grille. Coming soon: Modified V8 TB

Todd W
GenIII
 User Profile


5/03/2002
14:18:05

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
No, the fluctations depending on engine speed are normal. We've actually got a pretty accurate oil pressure gauge, unlike other manufactures who seem to either register good oil pressure, or no oil pressure.



'00 RC Sport, Forest Green, 3.9L, 5-speed 3.55, Airaid Intake with relocated IAT, Autolite 3923s, Ported Throttle Body, Borg & Warner Cap/Rotor, Accel Coil, JBA 9mm Wires, JET Stage II

'Do not trifle with me--I am a master of Chop-Off-Obnoxious-People's-Heads-Do!'

GERALD BUDNIE
Dodge Dakota
JOIN HERE
 Email

11/22/2002
12:32:19

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
want to known what do l have to do chnge my oil pan and oil pump in my 1988 dodge dakotas pickup truck two wheel drive. do l have to raised the motor or not. lets we known



pappy
Dodge Dakota
JOIN HERE
 Email

8/24/2005
22:16:23

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
sound like oil pump screen is plugging up.

I have a 97 dakota with 3.9 mag. & after lof
presure runs 65 to 70 lb, 1000 miles drops to 55,
eng. has 140ooo on it. could be pump or main bears.
lets hope not bears



pappy
Dodge Dakota
JOIN HERE
 Email

8/24/2005
22:28:04

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
sound like oil pump screen is plugging up.

I have a 97 dakota with 3.9 mag. & after lof
presure runs 65 to 70 lb, 1000 miles drops to 55,
eng. has 140ooo on it. could be pump or main bears.
lets hope not bears



Mickey M
Dodge Dakota
JOIN HERE
 Email

2/23/2009
09:39:17

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
My Dakota has about 156,000 miles. It is burning oil and when it gets low my pressure gauge drops to zero as well and check engine lights come on. Shop says there is no leak. I have had alot of work done: sending unit, oil pump, gaskets, dropped the pan and cleaned it out. Still burning oil like mad...not sure what next move is????



daddio
Dodge Dakota
JOIN HERE
 Email

2/23/2009
10:05:41

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
it could be the "belly pan" on the intake manifold. take the airhat on the TB off and with the engine not running open the throttle and look down throught the TB into the intake manifold. if you see any oil puddling you'll need to change that gasket. if it is bad it will cause oil consumption.



Jeffrey
Dodge Dakota
JOIN HERE
 Email

8/07/2009
15:41:43

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
I have a 98 3.9 magnum. I changed my oil pump and rod barrens because i was getting a no oil pressure at a stopped position while truck was on. Now that i changed the oil pump and barrens i have no oil pressure at all...



daddio
Dodge Dakota
JOIN HERE
 Email

8/07/2009
16:04:01

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
You've got a few possibilities. But first, are you checking the oil pressure with a mechanical gage?

I assume you cleaned the oilpump pick-up screen and tube.
The tube is fitted back into the pump tight? Could the relief valve be stuck open?
You say you changed rod bearings but have you checked the main and cam bearings also?



92dakotabasta
Dodge Dakota
JOIN HERE


8/11/2009
03:24:33

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
If you have access to the oil pump, remove it from the engine and
change the relief spring in the oil pump....the relief spring costs 4
bucks at the dealer and its easy to do....I would scrap the oil
pressure sending unit and replace it with a mechanical one, you
can can get a good stewart warner mechanical gauge on ebay for
about 20 bucks.



comer
Dodge Dakota
JOIN HERE
 Email

8/26/2010
11:22:48

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
i have problems wit pressure too but i have a 93 dak five speed 3.9 mag. but there are days wen it runs high to where my engine should blow and others to where it low as hell no clue. put a full tube of rtv around the valve covers but still dumps on the headers wit no clue where it comin from any help here jus to make it run till i drop the 318 in it



Jeff Da Idiot
Dodge Dakota
JOIN HERE


8/28/2010
01:59:57

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
It's your oil pump!!!!
Your screen might be blocked by burnt oil, or your oil pump
went out. If you hear lifter noise that's the problem.
Your oil pump can pump oil to your engine but after 3,000
miles it gets blocked again.

Job is about 300$ if you don't wanna get dirty haha.
Good luck.



yea
Dodge Dakota
JOIN HERE


8/29/2010
09:56:19

RE: 3.9 Mag Oil Pressure problem help...
IP: Logged

Message:
comer try a new PCV valve, Get a gauge on it to get
a true oil pressure reading.



71cudaguy
Dodge Dakota
JOIN HERE
 Email

9/08/2021
10:27:27

3.9 Mag Oil Pressure problem..
IP: Logged

Message:
1998 SLT 2WD with 86,000 miles. I change oil every
3,000 with Castrol High mileage blend and a mopar
filter.
Oil pressure climbs to 50-60 on acceleration then
at idle 35 pounds. No noise from the engine or
leaks or burning oil. Ideas?



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.