Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
21:28:57 - 07/21/2024

V6 Dakotas
FromMessage
01DakSport
Dodge Dakota
JOIN HERE


7/25/2008
04:51:33

Subject: yo larry... ever heard of this???
IP: Logged

Message:
ok so i was merging onto the highway after work and when i downshifted i noticed my truck lost almost all power... like i stomped it to the floor just to merge and almost nothing happened. so i kept hitting the pedal and it was like something just "broke loose" and i got my normal power back instantly after a couple times pressing the pedal. it has only done it once since then and im not getting any DTC's besides my evap leak which i still havent been able to locate.(p0455 NOT GAS CAP!!) but i was just wondering W....T...F.... none of the techs at the shop have any idea either but keep in mind i work at national tire and battery so like the burger king of the auto industry. also i have one of the $20 cherrybomb glasspacks that has actually given me a noticable increase in pickup which has gone away ever since the "slowdown" which if you were looking at getting one DONT ur 6 will sound like a ********** honda at any rpm past 2200. but if anyone has heard of this before any help would be appreciated.



Problem Child
GenII
 User Profile


7/25/2008
19:58:40

RE: yo larry... ever heard of this???
IP: Logged

Message:
How many miles on your truck? Mine did that a few times before the fuel pump went out.



Problem Child
GenII
 User Profile


7/25/2008
20:03:12

RE: yo larry... ever heard of this???
IP: Logged

Message:
As for P0455, check the large hose going into the black canister (drivers side in front of the fuel tank), most likely split at the connection to the canister, where it bends.



01DakSport
Dodge Dakota
JOIN HERE


7/25/2008
21:46:02

RE: yo larry... ever heard of this???
IP: Logged

Message:
well it just rolled over 70000 and hasnt done that since, and i know the fuel pump hasnt been replaced either. i checked all the hoses except the one underneath by the cab, so i guess its goin on the twin post tommorrow hopefully thats it.



JoesDakota
Dodge Dakota
JOIN HERE
 Email

7/26/2008
18:08:49

RE: yo larry... ever heard of this???
IP: Logged

Message:
I had the same problem. My cat was clogged. My cat got clogged due to my head gasket being bad.

This may not be your problem, but it was mine. The cat got so bad that I could only go 45mph.



01DakSport
Dodge Dakota
JOIN HERE


7/26/2008
20:11:18

RE: yo larry... ever heard of this???
IP: Logged

Message:
yea that actually just crossed my mind when i was coming to this site today. its a very good possility since i have a glasspack in place of a muffler, but the problem is extremely intermittent. i also was thinking bad spark plugs i know i havent changed them in a while and when the problem occurs, a puff of black @ss smoke comes out the exhaust like the excess fuel just burnt up. it actually almost got me a speeding ticket today it happened and i had to drop down tho 4th at WOT just to maintain speed limit, and just before i passed a cop it woke up and shot past him at 75 mph haha.



harry from ct
Dodge Dakota
JOIN HERE


7/26/2008
22:46:32

RE: yo larry... ever heard of this???
IP: Logged

Message:
ya had the same thing happen to me after i went to the dealer to flush the tranny.......and they cut the hoses .......and i just had a emissions test comming up........bastards need me to come in for a smoke test......im not lazy and got under the truck to see what the deal was and found the all the hoses cut...........dealers suck



01daksport
Dodge Dakota
JOIN HERE


7/28/2008
01:16:49

RE: yo larry... ever heard of this???
IP: Logged

Message:
well.. i think we went over the hose portion... im very sorry to hear of your bad stealership expeience but if u own a crysler product get used to it lol... i work in a shop and i know for 100% NO one goes.. hey this guys an @ss hole lets cut his hoses so he has to pay more. i just want some input as to what the HEll is going wrong now no ofense but its not the cat or plugs/wires or fuel pump. so once again LARRY!!! where ya at doggy



J and J Auto
GenII
 Email User Profile


7/29/2008
22:24:02

RE: yo larry... ever heard of this???
IP: Logged

Message:
If your truck does not respond to when throttle
is hit its usualy 1 of 3 things

Throttle position sensor or the o2 sensor not
responding or map

If the o2 does not send a signal that there is
more oxigin in the system it will not increse
fuel

If the comp does not receive a signal that the
throttle is open it will again not give it fuel

If the map tells the comp there is no load it will
not give it more fuel

I doubt it is fuel pressure

sure you do not have some water in the gas try a
bottle of isoprpal alcohal

This is why the techs get lost you need to watch
the sensors from cold start to operating temps
and while driving the vehicle most just scan no
codes watch the sensors and hit the gas a few
times if they do not act up they think they are
fine

Its a glitch in one of the sensors that will only
happen under cirtian conditions and is hard to
find

sensors get lazy and will stick but will not throw
ant codes

It a lot of times is just a bad connection clean
all the connections by spraying them out with
carb clean than either let it dry for 15 min or
blow it out with air

One thing you need to note here is these comp
controled vehicles switch grounds on and off
not power so a bad intermitant ground can cause
all kinds of weird stuff to happen

start here
engine to comp ground behind alt
engine to chassie ground strap on rear of engine
to fire wall

what you are describing and only happening once
in a blue moon these are the hardest to find it
could be weeks or months before it happens again

once it starts to happen more often than it is
more esily found

just start with the easy stuff don't just start
replacing everything

I do recomend the
TPS
MAP
o2
all be replaced at 100,000 they do get lazy but
only when stuff like this starts going on, I have
seen these sensors last 500,000 miles

Larry
J&J Auto

01daksport
Dodge Dakota
JOIN HERE


7/30/2008
01:17:05

RE: yo larry... ever heard of this???
IP: Logged

Message:
well yea that was the first thing i was taught the diagnostic process start with the cheapest "smallest thing" but now get this.... i ran a custom cold air intake from my foglight hole and the truck not only hasnt done the thing since... it runs like a raped ape, and i get 2 to 3 mpg better?? could this have something to do with your air to fuel theory? i did forget to mention there was some oil/gunk in the intake assy right on top of the throttle body, i can hear the valves clicking and i just did an oil change recently so my PCV may be bad can this be the prob?



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.