Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
20:07:29 - 06/06/2020

V6 Dakotas
FromMessage
Jared
Dodge Dakota
JOIN HERE
 Email

5/03/2007
17:45:01

Subject: Missing @1700 RPM
IP: Logged

Message:
My son has 93 3.9L 174,00 miles . When driving /revving with the rpm's at 1700 the engine misses/stalls ( some time back fires ). If you give it a little gas it stops and runs fine again till it hits 1700RPM . Any ideas what might be causing this ? Thanks Jared



o2sensor
Dodge Dakota
JOIN HERE


5/03/2007
22:37:05

RE: Missing @1700 RPM
IP: Logged

Message:
try the on off on off method n see what codes come up

sounds like the 02 sensor.



kyle heinecke
Dodge Dakota
JOIN HERE
 Email

5/22/2007
11:08:17

RE: Missing @1700 RPM
IP: Logged

Message:
mine will miss periodically sometimes ill check what rpm its at ive been wondering if somethings wrong, but mine never backfired



Jared
Dodge Dakota
JOIN HERE
 Email

5/23/2007
12:43:19

RE: Missing @1700 RPM
IP: Logged

Message:
Well I finally had time to look at the truck , the problem was a broken O2 sensor . I put in a new O2 sensor and haven't had any more problems . Thanks for the reply . Jared



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.