Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
22:57:28 - 12/16/2018

V6 Dakotas
FromMessage
Joe M.
Dodge Dakota
JOIN HERE


4/19/2006
22:35:15

Subject: engine codes (Larry)
IP: Logged

Message:
dam,
light came on today and im getting 3 codes

17 - T stat is new so gotta be the temp sensor
gauge barley gets aboce first line

21 - 02 sensor (and i just replaced it in october)

this one had me baffled
27 Injector circuit isn't switching when it's told to (TBI)
OR (MPI) injector circuit #1 not switching right
OR (turbo) injector circuit #2 not switching right
OR (all 1990-) injector output driver not responding
- check computer, connections



Joe M.
Dodge Dakota
JOIN HERE


4/19/2006
22:39:18

RE: engine codes (Larry)
IP: Logged

Message:
forgot its a 94 3.9

for what its worth
i did the IAT mod, however
in cold months i put it back in stock location
otherwise it eats to much gas

yesterday i put it back in the cold air/intake tube and first drive today the light came on



zzark
*GenII*
 User Profile


4/20/2006
08:44:53

RE: engine codes (Larry)
IP: Logged

Message:
If you have a 180, put the 195 back (I did).
Reset codes and drive normally to see if any codes come back.
Larry says to use an NGK O2 sensor. And they are less money! But run awhile, and get the engine good and hot before you replace the O2.


zzark



J and J Auto
GenII
 Email User Profile


4/20/2006
09:43:54

RE: engine codes (Larry)
IP: Logged

Message:
I would check your connections if this all
happened after you moved the IAT

A lot of the V6 trucks in cold areas can not run
the 180 they just run to cold with the full flow
type and the comp needs to see 170 or better or
it will trip a code

The reg 195 stant will run around 185 in these trucks

The bosch o2 sensors I have seen some go bad so
if you either go to the dealer or ngk.com the
ngk ntk is what the dealer uses

Larry
J&J Auto

ElmerFudd
Dodge Dakota
JOIN HERE


4/20/2006
11:38:21

RE: engine codes (Larry)
IP: Logged

Message:
I would get a cold engine code after driving for a while with the 180 thermostat went back to reg, no more code. During the cold months I also change the IAT back to regular position.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.