Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
10:57:06 - 04/24/2019

V6 Dakotas
FromMessage
BrandonG
GenIII
 Email User Profile


6/17/2005
18:45:30

Subject: Rough idle...
IP: Logged

Message:
Heres the problem...If my truck sits for a long period of time (overnight or atleast 5 hrs.) when i go to start it up it will idle rough for about 3 seconds then jump up to around 700 rpms or so and then go to idle and then idle rough for another 3 seconds and then jump up and then go to regular idle and be fine. The truck runs great and no misfiring or anything. The only code i have are "Large evaporitive emissions control system leak." I've checked the gas cap and it seals fine but every now and then i get a hint of gas smell but i am unable to find anything. What could be causing this rough idle?!

TIA-
BrandonG

Doug
Dodge Dakota
JOIN HERE
 Email

6/17/2005
19:09:38

RE: Rough idle...
IP: Logged

Message:
Check the steel fuel filler pipe on the underside of the bed just before it connects to the rubber pipe. Mine was badly corroded with a hole through it. There is also a skimpy rubber hose(emission system) that connects to the top of the fuel tank that was very soft. As for the idle, check for a vaccuum leak on the intake manifold, i back fire through the intake once, and blew a little rubber blank off an unused vaccuum nipple, and it did the same thing.



BrandonG
GenIII
 Email User Profile


6/20/2005
18:39:07

RE: Rough idle...
IP: Logged

Message:
Heres something else i i just heard like 5 minutes ago...My 2000 3.9 dak has a trouble code of "A Large evaporative emissions control system leak"...I drove home from work (15 minutes) and when i shut my truck off and got out and i heard a gargling sound coming from my gas tank and i took the lid off and i could hear the noise coming from inside my gas tank...is that normal or....??

TIA-
BrandonG

93dak4x4
Dodge Dakota
JOIN HERE
 Email

6/21/2005
23:35:05

RE: Rough idle...
IP: Logged

Message:
the gargling sound i cant help ya with. but i can sympathise with the rough running situation at start up. mine doesnt jump rpm but runs really rough for about 5-10 sec then runs normal. but it has to sit for a while. i am thinking i have leaking fuel injectors so the fuel rail is loosing pressure overnight? thats about all i have come up with, i know its not a sensor since they are all new.



BrandonG
GenIII
 Email User Profile


6/25/2005
15:31:16

RE: Rough idle...
IP: Logged

Message:
Thanks for the info 93dak...Roughly how much are injectors and wheres a good place to get some?? Not much money to spend but want an idea...Because i need all new ball joints and if i need injectors i will buy them all at the same time...any ideas??

TIA-
BrandonG

93dak4x4
Dodge Dakota
JOIN HERE
 Email

6/25/2005
23:48:06

RE: Rough idle...
IP: Logged

Message:
well i have been seriously considering buying them from: http://www.fiveomotorsport.com/Injector_SetsDODGE.asp

They are about 210 for the set of 6 improved over stock. from what i hear they net power and mileage. and it stands to cure our problems. so why not. good luck with the ball joints though, glad i own a 93.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.