Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
19:30:50 - 06/06/2020

V6 Dakotas
FromMessage
Joe
Dodge Dakota
JOIN HERE
 Email

8/24/2004
20:00:26

Subject: Hesitation after starting
IP: Logged

Message:
I have a 96 Dakota that developed an intermittent problem several years ago that has gradually gotten worse to the point where it happens often. After starting the engine as I accelerate for the first time the engine hesitates and loses power. After the engine is reved up the first time it runs fine until it is shut down and cools off. Reving up the engine in park or neutral before I start driving seems to keep the problem from occuring. The dealership was able to replicate the problem but was unable to come up with a fix short of throwing parts at it until it goes away. Any suggestions would be appreciated.



?
Dodge Dakota
JOIN HERE


8/25/2004
09:33:45

RE: Hesitation after starting
IP: Logged

Message:
Poss. = O2 sensor going
Does 96 have EGR -=- if has , can be bothering it.

One possibility I am wondering about is the
" default " parameters in the computer
which it uses until --- the engine is fully warm
and you are moving --- at this time it uses all
sensors to determine operation..

Once ' worn in ' the engine probably could use a
different set of " default " parameters ??

Any Experts who could comment on this , and the
[ FIX ] ??



857pop
Dodge Dakota
JOIN HERE
 Email

8/25/2004
10:59:24

RE: Hesitation after starting
IP: Logged

Message:
I've read a lot of posts about this. There is no fix. Mine does it too. It's the engine being cold that is the problem. It does have something to do with the computer, and the engine being cold. Oddly enough, mine only does it in second gear. In first gear, it runs fine. As soon as I pop it into second gear, the engine wants to die or hesitate, sometimes buck lightly.

There is a solution though. Either let the engine warm up for a few minutes before driving, or, do what I do.......Keep the truck in first gear going out of the neighborhood. By the time I hit the main street, the truck has warmed up enough that the hesitation goes away.



bump
Dodge Dakota
JOIN HERE


8/25/2004
15:05:21

RE: Hesitation after starting
IP: Logged

Message:
bump



cantbe
Dodge Dakota
JOIN HERE


8/26/2004
08:37:04

RE: Hesitation after starting
IP: Logged

Message:
can't be ?



?
Dodge Dakota
JOIN HERE


8/26/2004
15:33:28

RE: Hesitation after starting
IP: Logged

Message:
?



rattletrap
Dodge Dakota
JOIN HERE
 Email

8/26/2004
23:56:11

RE: Hesitation after starting
IP: Logged

Message:
I have a 2004 that I bought in July of 04, and the day I bought the truck this problem started occuring. I had it in the shop approximately 10 times the first couple of months trying to find out what was going on and the shop nor myself could reduplicate the problem. It might act up once a day or wait a week before it would do it again, and finnaly Diamond Chrysler sent a representative to the dealership and they replaced the O2 sensors. The rep. stated that it was not a perminate fix, and it wasn't. Now just this week 9 months and 15000 miles later they have just put the third set of O2 sensors in. It's not a perminate fix, but it works. I believe the O2 sensors are bad, but Diamond Chrysler says its either in the software or the computer hardware. Their not sure. I hope they plan on replacing O2 sensors often.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.