Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
23:49:04 - 07/20/2024

Dakota Performance
FromMessage
Crater
Dodge Dakota
JOIN HERE
 Email

9/16/2003
22:32:58

Subject: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
I just finished instaling my M1 Intake & 52 MM TB From Holley. First off my current mods are Mopar Headers, Mopar PCM, MBRP Catback, Mopar Cold Air Intake. Anyway everything is installed and I fired it up and it ran right away no leaks but I now have a check engine light and my motor will not go below 1100 RPM. Also I have never checked this before but by the time I finished the install it was dark out and I thought I would let the computer learn and I noticed the headers were starting to glow slightly red?? Like I said I have never looked at the headers but this is not right I don't think?? CAN SOME HELP, Did i not seal the intake good enough?? I thought I took my time, and I also tryed spraying compressed air around the intake and there was no fluctuation in RPM?? By the Way the engine is running normal temp. HELP Thanks, Ryan



02RT
Dodge Dakota
JOIN HERE


9/16/2003
22:42:36

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Mine idled high like you described right after the install. After About 30 miles it stopped but every once in a while it will still do it. As for the glowing headers, I don't know what is up with that. Just drive it some and let the pcm relearn everything and it should stop the high idle.



DrewzR/T
Dodge Dakota
JOIN HERE
 Email

9/16/2003
23:36:23

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Same here I have the same setup and mine revved real high also. It will go away! Now glowing headers might be more of a problem! How long and hard were you running it. I've never heard or seen this at all. Are you sure it wasn't doing that before the M1 and TB install?



islanderpc
Dodge Dakota
JOIN HERE
 Email

9/16/2003
23:43:17

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
sounds like a vacumn tube not attached.
did you attach the small map sensor elbow tube?

try cleaning your iac.

get a $15.00 vacumn gauge, attach it to one of the ports on the m1. You should be between 16-22".



Neil
Dodge Dakota
JOIN HERE


9/17/2003
06:30:19

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Compressed air won't do for a vacuum leak check. Use carb cleaner.



Neil
Dodge Dakota
JOIN HERE


9/17/2003
06:31:54

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
As for the headers, you are eather very rich or very lean. If you have a vacuum leak, it is probably lean.



b1llyw
GenII
 Email User Profile


9/17/2003
09:16:56

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
A Holley may be different, but try this:

http://www.krcperformance.com/newcontent/Throttle.html

I've heard good and bad about the Holley billet units. Like holes that are missing, etc. If you try everything, and just can't figure it out, try giving Holley a call. They may tell you to send it back and they'll send you a new one.

Bill White
'95 CC 4x2, SLT - under construction
'03 Ram 1500 QC 4x4 Hemi Off-Road

ScojoDak
Dodge Dakota
JOIN HERE


9/17/2003
09:25:33

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Glowing headers = lean. Not good!



rtdkota
R/T
 Email User Profile


9/17/2003
10:42:43

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Reset your PCM-- if you didn't already-- that should allow the pcm to reset the idle. Your check eng light might be due to target/idle not found -- Also, check that all of the sensors are connected/vaccuum lines.

The headers can turn red at night-- if you take a cold/semi cold truck and do a zero-120+ mph WOT pass, pull over and pop the hood-- the headers will be glowing. If your are doing it, I would imagine it has something to do with having a high idle-- and you drove it in gear/stopped-- which puts a continuous load on the motor.


Sam



www.socaldakota.com

Anthony G
Dodge Dakota
JOIN HERE


9/17/2003
12:36:28

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
No one mention the idle adjustment screw, make sure that didn't get screw in too far. That would keep the idle from coming down. Another thing could be a stuck IAC or upluged.



crater
Dodge Dakota
JOIN HERE
 Email

9/17/2003
12:38:41

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
I figured it out, it decided to triple check my work this morning and found the IAC sensor on the back of the throttle body the conector wasnt snapped in all the way I feel so stupid and it explains everything!!! I clicked it in reset the computer BAM everything was perfect, the idle, the power is up quite a bit. I notice it spins second pretty easy now and the power pulls all the way to redline!!! I LOVE This setup 1.7s next!! Thanks everyone and anyone who has any questions just ask.......



Mark
Forum Moderator
 User Profile


9/18/2003
08:07:13

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Crater: 5.2 liter or 5.9 liter?

-Mark Hryckiewicz
1993 Sport RC SB 5.2L Auto
DodgeDakotas.com

Crater
Dodge Dakota
JOIN HERE
 Email

9/18/2003
14:30:38

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
I have a 99 5.9 R/T and the more I drive it with these mods the better it gets!!



Lesley
GenIII
 Email User Profile


9/18/2003
15:48:18

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Good to hear. I have the M1 & 52mm waiting to go on too.

97 3.9 CC Sport. JBA stainless headers, Borla Turbo XL stainless muffler & tip, 17 x10 Boyd Coddington Smoothies, FMS injectors, V8 TB, Quick D intake,
Not installed: 5.9 litre 360, posi & 3.92s, M1 2bbl , 52mm TB, 1.6 roller rockers, ceramic JBAs. , KRC 210x cam, mopar perf valve covers,

Mark
Forum Moderator
 User Profile


9/18/2003
16:44:34

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
Lesley, Is that 360 one of KRC's engines or did you build it up yourself?

-Mark Hryckiewicz
1993 Sport RC SB 5.2L Auto
DodgeDakotas.com

Lesley
GenIII
 Email User Profile


9/18/2003
17:06:11

RE: M1 & 52MM TB installed, PROBLEMS???
IP: Logged

Message:
I'm building it myself. It's a 98 360, real nice and clean, only ever had synthetic in it. It has taken me a year to collect the parts, just waiting for some windage tray studs and everything is ready to go:



97 3.9 CC Sport. JBA stainless headers, Borla Turbo XL stainless muffler & tip, 17 x10 Boyd Coddington Smoothies, FMS injectors, V8 TB, Quick D intake,
Not installed: 5.9 litre 360, posi & 3.92s, M1 2bbl , 52mm TB, 1.6 roller rockers, ceramic JBAs. , KRC 210x cam, mopar perf valve covers,

   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.