Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
08:11:28 - 09/22/2021

Dakota Performance
FromMessage
m.j.
Dodge Dakota
 Email

12/28/2001
23:19:44

Subject: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
Just purchased the beast about 1 mo. ago. I have an '02 Dakota 4x4 Quad with the 5.9 motor. Pretty much since day 1 I have noticed rough idle cold or hot. My brother in-law has the same prob. with his new '02 Ram 1500 w/5.9 motor. I was wondering if any body else has experienced the same. I haven't yet taken it to the dealer. I am working on an hit list ,then after the holidays I'll bring it in. I hope they will take care of it, and not tell me it's the nature of the beast.



2THEXTRM
GenIII
 Email User Profile


12/29/2001
09:56:10

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
I think you'll find that rough idle is normal on your 5.9 Magnum Engine. Both my 3.9 and my 4.7 had rough idles. I installed Splitfire Plugs in my 4.7 and rough idle has been greatly reduced where I don't even notice it sometimes with a little more throttle snapiness.

Flowmaster stainless cat back, Air Raid CAD and homemade TB connect, Splitfire Plugs, 33x11.50-16's

ram41569
Dodge Dakota
 Email

12/30/2001
14:49:40

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
I have a 2001 Quad 5.9 and the idle also sucks.I never brought it back to the dealer,cause it seems that it's a normal thing with this motor.



m.j.
Dodge Dakota
 Email

12/30/2001
17:20:55

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
Well, it seems that the consences so far is that the poor idle is the norm. Still unexceptable to me! Still plan on notifying the dealer about it, then most likely install Jacobs Ignition System with Bosch +4 plugs and call it good! What do you all think of that?




jjj
Dodge Dakota
 Email

12/30/2001
21:01:42

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
My 01 QC 5.9 idles smooth. Stock plugs but opened up alittle (3923's were a power loss). MSD wires (my dad needed new wires on his 92 so he has my stockers w/2000 miles on) and a Blaster 2 coil. This should totally smooth out the idle.

Jeff



m.j.
Dodge Dakota
 Email

12/31/2001
00:50:22

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
Looks like we have a pattern here. Just as I had suspected, that this thing could be ignition related. Kool! I've always wanted to install a Jabobs sys. on my O W N rig.



2THEXTRM
GenIII
 Email User Profile


12/31/2001
08:17:41

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
I had installed a Jacob's Ignition System with High Voltage Coil, Computer and silicone plug wires on my 99 RC 4x4 with 3.9. It set me back over $400 and was relatively easy to install except for finding a place for the coil which weighs about 5lbs and measures approx 4x4x4. The biggest POA is finding the correct plug gap, they give you a starting point which did nothing for me except truck fired up much faster. After playing around with different plug gaps for about a month I found that I had no gain in mpg, no noticeable gain in hp and the idle was smoother only until it warmed up. Also, they advise against using platinum tip plugs, well if you don't use them, you will be replacing standard plugs every 4-8K. The high voltage coil definately appeared to be sending 40,000 volts to the plugs, the tips became rounded and degraded very noticably which means the gap is constantly growing as tip is destroyed. I installed platinum tipped plugs and slowed down the degradation considerably. I took it all out and sold it for $100 after using it about a year, funny thing was after I took it out I didn't notice any difference other than turning over a bit more before firing. It could be a similar instance as the Jet Chips not working for everyone or the TB spacers not working on the magnum engines, who knows. It didn't work for me and I hope I have enlightened you some with my experience. As a side note, I also had Flowmaster Catback, K&N drop-in, Jet Stage II and Jet 180 t-stat. Good-Luck!

Flowmaster stainless cat back, Air Raid CAD and homemade TB connect, Splitfire Plugs, 33x11.50-16's

Texas Kidd
Dodge Dakota
JOIN HERE
 Email

12/16/2002
23:31:08

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
I have a 2003 1500 quad cab w/5.9. Has had a rough idle from day one. Now with 1200 miles it also seems to be using coolant. The first top off was the thought of filling an air pocket from the factory. Now the second fill took 2 qts. after a week of driving. Hmmmmn....wonder why I have a rough idle?????



b1llyw
DakotaEnthusiast
 Email User Profile


12/17/2002
12:21:29

RE: 02 QC4x4 w/5.9 rough idle
IP: Logged

Message:
Have the dealer check the engine temp sensor. I had the same rough idle on my 2000 Ram with a 5.9. They replaced the engine temp sensor and it idled fine after that.

Bill White - 2002 QC 4x4, SLT , 4.7, 5 spd, 3.92 9.25, 1995 Dakota CC, 4x2, SLT, 318, 5 spd, 3.55 8.25

   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.