Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
00:53:56 - 07/21/2024

Dakota Performance
FromMessage
Kota 360 RT
Dodge Dakota


12/17/2001
23:25:14

Subject: Having trouble with Gen II install
IP: Logged

Message:
I got my Gen II intake today and tried to put it on. It seems like the bolt running up from the TB doesn't line up with the hole in the air hat of the K&N. I can get everything else to work but I just seems like either the bolt is too short or the bolt and hole just don't line up. Can someone please give me some advice on the install.



Big Dog 47
Dodge Dakota


12/18/2001
02:26:43

RE: Having trouble with Gen II install
IP: Logged

Message:
Have you removed the bracket that holds the oem hat bolt. Remove that bracket and the Gen II bolts right on.



Kota 360 RT
Dodge Dakota


12/18/2001
03:27:51

RE: Having trouble with Gen II install
IP: Logged

Message:
No I sure didn't. I was trying to bolt it to the oem hat bolt. I bought it off of someone on the R/T mailing list so it didn't come with any instructions. thanks for the help I will see if i can it to work now.



McClane
Dodge Dakota


12/18/2001
10:33:38

RE: Having trouble with Gen II install
IP: Logged

Message:
You may have to fabricate your own S-Bolt.



4wDakota
Dodge Dakota
 Email

12/18/2001
15:04:11

RE: Having trouble with Gen II install
IP: Logged

Message:
There should be a theaded allen stud to take the place of the original bolt. The large bolt in the kit attaches to this. If it didn't come with the kit just get a piece of 1/4-20 all thread and a nut. No need to make an s-bolt, the K&N isn't offset like the factory airhat.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.