Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
07:27:44 - 07/31/2014

General Dakota Board
FromMessage
xdodgemanx
Dodge Dakota
JOIN HERE
 Email

11/15/2005
19:32:18

Subject: windshield wipers
IP: Logged

Message:
I have a 2001 dakota V8 and lately the windshield wipers work when they want. They will come on while driving and delay only at times. Today my security light came on and off while driving and so did my service 4 wheel drive light. I dont know whats going on. Please help



Josh
Dodge Dakota
JOIN HERE


11/16/2005
00:35:35

RE: windshield wipers
IP: Logged

Message:
All that stuff is controlled by the Central Timer Module (CTM). Behind the driver side kick panel. Disconnect your battery, then unplug and re-seat the connectors at the CTM. That should fix it, if the problem is just bad or degrading contacts at the plugs.

Always disconnect the battery before you unplug any connectors on the CTM or the Powertrain Control Module or, if you have an automatic transmission, the Transmission Control Module.



Ornery Cuss
Dodge Dakota
JOIN HERE
 Email

11/16/2005
04:56:01

RE: windshield wipers
IP: Logged

Message:
You may want to also look around for a bad or corroded ground. In the past, there has been some talk about bad gounds.

OC



xdodgemanx
Dodge Dakota
JOIN HERE
 Email

11/16/2005
11:53:22

RE: windshield wipers
IP: Logged

Message:
Thanks guys, I will check it out and let you know how it goes



2003flrt
Dodge Dakota
JOIN HERE
 Email

11/18/2005
16:37:09

RE: windshield wipers
IP: Logged

Message:
i have a 2003 r/t. when i first bought it i had problems with wipers. because of the concern w/ ball joints i checked recalls. there is a recall on i believe the wiper motor.check out recall for autos at nhtsa.com.

mike



Dune_Op
Dodge Dakota
JOIN HERE
 Email

11/18/2005
20:40:19

RE: windshield wipers
IP: Logged

Message:
You may also want to check under your hood on all those connectors and fuse boxes. If you like to wash your truck a lot (I know I do) then water can get down in there and cause all kinds of problems! I've experienced all the things you said on my 04 Dak. And I solve the problem by blow drying all the connectors under my hood after a good wash. I've never had the problem since.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.