Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
01:49:22 - 10/23/2014

General Dakota Board
FromMessage
Kurt
Dodge Dakota
JOIN HERE


1/26/2004
12:51:51

Subject: 96 Dodge Dakota - BLOWN FUSE
IP: Logged

Message:
Replaced the heater blower - due to it not working...... The Air Bag Indicator Light stays on all the time & the 50w fuse has blown twice, resulting in the heater blower not working again.... any ideas????



Short
Dodge Dakota
JOIN HERE


1/26/2004
13:35:33

RE: 96 Dodge Dakota - BLOWN FUSE
IP: Logged

Message:
You may have a short in one of the wires some where. The altinator could be over charging as well. Whats your gage reading?



Jeff G
Dodge Dakota
JOIN HERE


1/26/2004
14:04:37

RE: 96 Dodge Dakota - BLOWN FUSE
IP: Logged

Message:
If this problem started after you replaced the blower motor, then it sounds like you pinched or scraped the blower motor wires when you put the assembly back in place up under the dash. It's also real easy to damage the grommet where the wiring comes through the inner firewall. If the grommet is damaged, you might have chafed the insulation off the wires and be shorting out against the chassis.



kurt
Dodge Dakota
JOIN HERE


1/26/2004
17:24:43

RE: 96 Dodge Dakota - BLOWN FUSE
IP: Logged

Message:
1st my alt is readig roughly 12to14 volt on gauge
and meter from alt. it started before i changed the blower motor. what has me going it that the airbag light is also on.i can'nt find a schematic
that shows the airbag tied in with the blower motor?? when i changed the fuse it works ok for the 1st start and blows right after the 2nd.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.