Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
19:05:05 - 12/06/2019
[an error occurred while processing this directive]
Dealer, TSB's and Recalls
FromMessage
Andrew
Dodge Dakota
 Email

1/03/2002
21:06:25

Subject: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
My truck has recently been giving me fits. When I try to start is it takes a long time before it fire. Then once it starts its idle is irratic. It will dip way down the spike real high. If you try and drive it has no power. It acts like it is stuck in overdrive. Imagine trying to take off in over drive thats what its like. Then once you get going as soon as you reach 2800 RPM's it cuts out then goes and then cuts out. As long as you hold it down then it will keep doing this. I even tried doing this in park it does the same thing. Anybody have this happen to them before? Any idea's? Also the engine light is on.



Graphite
Gen III
 User Profile


1/04/2002
07:31:02

RE: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
Did you look at your cat convertor? If it rattles, it is plugged and can cause a serious lose of power. Also do the key on off thing to see if a code pops up. Then go to obdii.com and look up your code. Most important, take it to the dealer and get it fixed!

Joe

kevster
Dodge Dakota
JOIN HERE
 Email

1/17/2002
21:53:00

RE: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
Sounds like one of the sensors on the Throttle Body is bad, like the IAT. giving false codes too the computer so the computer does not know what to do..



Nick Danger
Dodge Dakota
JOIN HERE
 Email

3/27/2002
14:53:47

RE: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
It could also be a broken spark plug or a plug wire broken. Check the obvious first! Plugs are 99 cents and wires are $15-25



Andrew
Dodge Dakota
JOIN HERE
 Email

3/29/2002
14:00:26

RE: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
I took it to the Dodge dealer and found out it was the crank sensor. Cost me $175 to be fixed!



Mike T
Dodge Dakota
JOIN HERE
 Email

7/25/2003
12:54:10

RE: 4.7 missing real bad at 2800 RPM's
IP: Logged

Message:
Hey,
I had this happen to my dakota, 00'cc 4.7L. it was the o2 sensor. it ended up being a warrantee job but, i think it was a recall. i have noticed Chrysler is no longer sending out recall notices to it customers. Cost is to high for repairs. We are on our own.



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.