Dodge Dakota ForumDodge Dakota PhotosDodgeDakota.net Membership
  Forums   Forum Tools
19:48:12 - 12/19/2014

Custom Audio
FromMessage
2002DakotaSXT
Dodge Dakota
JOIN HERE


6/21/2004
21:23:52

Subject: CD stuck in stock radio
IP: Logged

Message:
I just spent hours and hours pulling my dash apart to remove the stock radio, and put a new one in. After i installed the new Head Unit, i went to put my fav. CD in.... but.... i left it in the stock CD player. How the heck do i get this cd outta here? or do i have to take apart the dash again just to plug it in, just to hit eject? is there a way i can jump the wires somehow?



Chris D
Dodge Dakota
JOIN HERE


6/21/2004
21:38:35

RE: CD stuck in stock radio
IP: Logged

Message:
I had this same problem when I installed my new head unit. I forgot I had a cd in the factory radio and got everything hooked up and installed and dash put back on when I realized I forgot about the cd. I had to take everything apart and hook the factory player back up to get the cd out.



Jeff
GenIII
 Email User Profile


6/22/2004
00:16:03

RE: CD stuck in stock radio
IP: Logged

Message:
does the stock unit look like it can be unscrewed? i saw someone once at bestbuy returning a cd player and they just took the outer shell apart and lifted the cd right off the tray.

just a thought.



Jeff
'99 3.9 clubcab

lb
Dodge Dakota
JOIN HERE
 Email

6/22/2004
17:18:40

RE: CD stuck in stock radio
IP: Logged

Message:
just hook it up straight to the battery, positive and ignition to power, and ground it, then hit eject, thats aboot it



Grayson
Dodge Dakota
JOIN HERE


6/25/2004
23:41:32

RE: CD stuck in stock radio
IP: Logged

Message:
What aftermarket brand do you have? I put in an older Alpine that I can slide out (for easier stealing) and can get to the harness. Two little notches you push down on either side, and it slides out. It's the detachable face kind, not the complete slide out kind.



Stampy
Dodge Dakota
JOIN HERE
 Email

6/28/2004
21:55:49

RE: CD stuck in stock radio
IP: Logged

Message:
I didn't know that was such a common problem. Happened to me too...Good thing It was just a "backup" of my "original"....


Stampy



   P 1


Post a reply to this message:

Username Registration: Optional
All visitors are allowed to post messages


Name:
Email:
Notify me when I get a reply to my message:Yes  No

Icons:            

          

Subject:
Message:
 



Home | Forums | Members | Pictures | Contact Us

This site is in no way affiliated with Chrysler or any of its subsidiaries.